• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

affiliate shop


Author Message
ghyneck
Gregor
Multishop newbie
Topic creator
registered since: 16.11.2011
Posts: 3
Hi,

in the system settings I enabled the option "affiliate shop"(in order to disable the order/basket system), but in the single view of the catalogue I still can see the order-button. What else do I have to do in order to disable the order/basket system?

thanks in advance
Written on: 16. 11. 2011 [12:44]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
If you add a external link to the product, that link will be added to the "add to shopping cart" button. So instead of going to the shopping cart page you redirect the customer to the external (affiliate) link.

You can see how I use it on: http://www.prijsvechter.nl
Written on: 18. 11. 2011 [19:52]
ghyneck
Gregor
Multishop newbie
Topic creator
registered since: 16.11.2011
Posts: 3
Hi,

thanks for the quick reply. Unfortunately, there is no single view for products any more, when I enable the affiliate shop: I get redirected directly to my external link.
Written on: 25. 11. 2011 [14:39]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
update your multishop to 2.0.2. remember not to reimport your configuration tables (uncheck them while updating).
Written on: 25. 11. 2011 [16:08]