• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Ajax "loading.." doesn't load


Author Message
pandeussilvae
Paolo Nugnes
Multishop experienced
Topic creator
registered since: 08.05.2011
Posts: 9
Hi all,
i am trying to make my installation work as the demo does but, by now, i found that on my server i cannot make the "loading window" feature working.
Any hint on how to manage this annoying bug?
Of course any other javascript is correctly working on the page...
Attachment

Written on: 08. 05. 2011 [10:42]
pandeussilvae
Paolo Nugnes
Multishop experienced
Topic creator
registered since: 08.05.2011
Posts: 9
It seems it depends on localization settings.
It stops working the moment i add typoscript localization settings at the setup.
This site must have more than one language, so i cannot do without locale settings for cms.

Just to let you know here is my little configuration for 2 languages:
[typoscript]#Language begin
config {
sys_language_uid = 3
language = it
locale_all = it_IT
htmlTag_langKey = it
}

# English - GB
[globalVar = GP:L = 2]
config {
sys_language_uid = 2
language = en
locale_all = en_GB
htmlTag_langKey = en
}
[global]
#Language end
[/typoscript]

My typo3 install is 4.5.2, php 5.2.10-2ubuntu6.7, mysql 5.1.37-1ubuntu5.5, multishop 1.0.11

Hope to here soon from you... icon_wink.gif
Written on: 09. 05. 2011 [19:06]
pandeussilvae
Paolo Nugnes
Multishop experienced
Topic creator
registered since: 08.05.2011
Posts: 9
FOUND!!!
The italian translation of highslide is wrong because it miss an escape char.
The wrong line is the restoreTitle field, that in the version of highslide integrated in multishop is:

restoreTitle: 'Fare clic per chiudere l'immagine, trascina per spostare. Frecce andare avanti e indietro.

while it should be

restoreTitle: 'Fare clic per chiudere l\'immagine, trascina per spostare. Frecce andare avanti e indietro.

Hope Bas will fix this soon!!! icon_wink.gif
Written on: 12. 05. 2011 [17:46]