• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Automatic mails


Author Message
l5b
l5b
Multishop experienced
Topic creator
registered since: 11.04.2012
Posts: 11
Hi!

Great product, this shop!

I currently get no confirmation mails for orders. I use multishop 2.0.30 and Typo3 4.6.7, mails are configured to use SMTP, and I get login notifications from the typo3 backend by mail. Just no mails form Multishop, - even in the mail.log of the server nothing is written after a successfully placed order.

I must have forgotten to configure something ... any idea? The correct store email is filled in in "settings".

Thank you!
Written on: 14. 04. 2012 [09:20]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Did you create the CMS pages (email templates)? See for details this page:

https://www.typo3multishop.com/documentation/let-s-get-to-work/manage-your-web-shop/#c657
Written on: 14. 04. 2012 [11:05]
l5b
l5b
Multishop experienced
Topic creator
registered since: 11.04.2012
Posts: 11
Thank you for the immediate answer.

No, I did not create the mail templates via the CMS. Sorry!!! I did now - and it works perfectly. So thank you for your advice:

It is necessary to create the email templates via the multishop-internal CMS system. Otherwise it is not possible to send confirmation emails.

Sorry and thank you again!

Just a small hint: When I used SMTP, it did not work. I had to change it back to the php mail function. Using SMTP, the shop website just "hang" when finally placing the order, and kept "loading" forever. Maybe that's my configuration, but in other parts of T3 it worked. However, I will notify you if I find out anything, and using the mail() function is okay for me.

Have a nice weekend!
Written on: 14. 04. 2012 [11:23]
toni9i3
toni
Multishop experienced
registered since: 08.04.2013
Posts: 9
Hi!

After installing the t3blog with pagebrowse, the CMS pages doesn't work anymore. What ca I do to get back working again?
Written on: 13. 07. 2013 [08:29]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Update to V3 and if the issue still there post on:

https://www.typo3multishop.com/forum/list_topic/typo3-v3/
Written on: 23. 06. 2014 [20:27]
toni9i3
toni
Multishop experienced
registered since: 08.04.2013
Posts: 9
"l5b" wrote:

Thank you for the immediate answer.

No, I did not create the mail templates via the CMS. Sorry!!! I did now - and it works perfectly. So thank you for your advice:

It is necessary to create the email templates via the multishop-internal CMS system. Otherwise it is not possible to send confirmation emails.

Sorry and thank you again!

Just a small hint: When I used SMTP, it did not work. I had to change it back to the php mail function. Using SMTP, the shop website just "hang" when finally placing the order, and kept "loading" forever. Maybe that's my configuration, but in other parts of T3 it worked. However, I will notify you if I find out anything, and using the mail() function is okay for me.

Have a nice weekend!


You have to update the smtp settings in: typo3con/ext/multishop/res/PHPMailer/class.PHPMailer.php and /class.smtp.php
For me solved the same problem as you described.
Written on: 21. 03. 2015 [16:22]