• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

blockUI requires jQuery v1.2.3 or later! You are using v1.10.2


Author Message
surfman
Sergiy
Multishop newbie
Topic creator
registered since: 12.04.2014
Posts: 1
After login I get an error: blockUI requires jQuery v1.2.3 or later! You are using v1.10.2
Last typo3 6.1.7
Last t3jquery 2.7.1
Multishop v3 beta.
Written on: 12. 04. 2014 [07:07]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Upgrade to official V3 version and configure to use jQuery 2.
Written on: 24. 06. 2014 [09:34]