• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Bug currencies in v.2.0.38


Author Message
barthusz
Bart
Multishop professional
Topic creator
registered since: 05.02.2012
Posts: 28
Hi,

I got an error after updating to the latest Multishop version:

Fatal error: require_once(): Failed opening required 'front_pages/includes/content_elements/currency_selector.php'...

Fixed it myself:

On line 533 of class.tx_multishop_pi1.php I changed this line:

require_once('front_pages/includes/content_elements/currency_selector.php');

to:

require_once(t3lib_extMgm::extPath('multishop').'scripts/front_pages/includes/content_elements/currency_selector.php');

Now it's working again icon_smile.gif
Have a nice day!

Bart
Written on: 02. 08. 2012 [10:14]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Confirmed and is fixed in beta version of V3.
Written on: 16. 08. 2012 [22:24]