• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

can't install multishop


Author Message
rheydenr
Ralf
Multishop newbie
Topic creator
registered since: 07.10.2011
Posts: 3
Hi all,
I've tried to install multishop but it fails. I've downloaded multishop from TER and tried to import it in my T3 installation, but after some time of loading a blank page came up. Even if I expand the t3x into typo3conf the extension is not recognized. A direct import from TER fails because the import manager couldn't find the extension (crazy, eh?). The additional extensions (static_info_tables and others) I've installed successfully. I've tried it with different browsers but this didn't help, too. banghead.gif Any ideas?

TIA,
Ralf.
Written on: 07. 10. 2011 [08:17]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Please check the web server error log. The extension is very big and it demands enough memory.

Also make sure you use the latest TYPO3 version (4.5.0 or higher).

Let us know if it helps.
Written on: 08. 10. 2011 [15:07]
rheydenr
Ralf
Multishop newbie
Topic creator
registered since: 07.10.2011
Posts: 3
Hi Bas,
thanks for your answer. But there's no error in the logs. The memory setting in php.ini is

memory_limit = 128M

I thought this is sufficient. I didn't find any logs from typo3 where an error could be logged. Are there other settings I can change? Or can I switch on logging in typo3? I have the latest typo3 version (4.5.6).

Even if I try this with 512 MB memory limit and the new multishop version (1.0.36) the same problem occurs.

Ralf.

PS: After some cleaning actions the extension appears in the list of installable extensions. Great! Problem seems to be solved...


[This article was edited 2 times, at last 08.10.2011 at 19:34.]
Written on: 08. 10. 2011 [18:47]