• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

colorbox is not a function


Author Message
jokiejo
Joel Kienapfel
Multishop experienced
Topic creator
registered since: 11.04.2013
Posts: 5
After installing multishop I get with firebug these errors:

TypeError: $(...).on is not a function
...ortions[this.floating?'width':'height']>item[this.floating?'width':'height'])){r...
jquery...5674215 (Zeile 269)

TypeError: jQuery(...).colorbox is not a function
...",transition:"fade",speed:"350",slideshowSpeed:"2500",overlayClose:true,fixed:fa...
index.php?id=115 (Zeile 50)

I have also no admin-panel.

Any suggestions how to solve these problems?
Written on: 11. 04. 2013 [10:02]
matt
Mat
Multishop newbie
registered since: 31.05.2012
Posts: 3
Have you installed and configured T3jQuery and rzcolorbox correctly?

See "Installation instructions" in the multishop manual.
Written on: 12. 04. 2013 [13:23]
jokiejo
Joel Kienapfel
Multishop experienced
Topic creator
registered since: 11.04.2013
Posts: 5
I think so. I followed all the steps in the instruction.

If I deinstall the rzcolorbox extension, I get the admin-panel but when I want , for example, create a new category I get only a black box....

I use typo3 version 4.5.22
Written on: 12. 04. 2013 [13:40]
jokiejo
Joel Kienapfel
Multishop experienced
Topic creator
registered since: 11.04.2013
Posts: 5
I found the problem.
My template uses also jquery and so rzcolorbox could not be loaded.
I solved this problem by manually adding the template jquery to T3jquery.
On a clean installation it works now.
On my older installation I see the admin panel but when I for example want to make a new category it opens only a black box, were I can't make anything in it.

What could be the problem, that the configuration box is not loaded right?

I deinstalled all extension I don't need an upgraded my typo3 to 4.7, but the problem is still there...
Attachment

Written on: 02. 05. 2013 [09:52]
jokiejo
Joel Kienapfel
Multishop experienced
Topic creator
registered since: 11.04.2013
Posts: 5
I solved the Problem.

On the blackbox was this text in black: config.baseURL=http://example.org/ is not set yet. Please go to the TYPO3 template setup field editor and add it.

After putting this to the template the admin panel is now working correctly.
Written on: 03. 05. 2013 [11:11]