• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Compatibility Multishop V2 and Multishop V3 with TYPO3 6.2?


Author Message
bendoo
Bert
Multishop experienced
Topic creator
registered since: 19.11.2012
Posts: 5
Hello,

I am planning a new project with TYPO3 6.2 & Multishop. Is Multishop V2 and/or Multishop V3 compatible with TYPO3 6.2?

And how about rzcolorbox? When I try to import/install rzcolorbox v1.5.5 from the rep., I still get the message:
"Dependencies could not be resolved Your TYPO3 version is higher than allowed. You can use TYPO3 versions 4.5.0 - 4.5.25"

Any suggestions/help would be highly appreciated.

Thanks and regards,
Bert
Written on: 23. 04. 2014 [08:45]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Because the developer of rzcolorbox never follows my forge issue up I have published a custom version to TER that supports TYPO3 6.X.X. and jQuery 2.X.X.

http://typo3.org/extensions/repository/view/rzcolorbox_jquery2

Make sure you update Multishop from Bitbucket, cause it now depends on rzcolorbox_jquery2.

See also:

http://git.bvbmedia.nl/multishop

[This article was edited 1 times, at last 22.06.2014 at 12:22.]
Written on: 22. 06. 2014 [12:22]