• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Disable (copy 1) title prefixing when copying content


Author Message
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Add the following tsconfig parameters to disable the "copy 1" prefixing in content elements that are being duplicated.

TCEMAIN.table.pages {
disablePrependAtCopy = 1
disableHideAtCopy = 1
}

TCEMAIN.table.tt_content {
disablePrependAtCopy = 1
disableHideAtCopy = 1
}
Written on: 07. 06. 2010 [12:37]