• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

I don't figure out how to change language


Author Message
radu.istoc@finea.ro
radu istoc radu
Multishop newbie
Topic creator
registered since: 10.02.2015
Posts: 1
I tried in SETTINGS in frontend , ENABLE LANGUAGES = de . But no effect.
Where is the shop taking the language from?
typo3conf/ext/multishop/pi1/locallang.xml i edited/ changed / deleted the file but no effect.
banghead.gifbanghead.gifbanghead.gif

I would apreciate to get an answer how to change default english language of shop.

Thank you

[This article was edited 1 times, at last 10.02.2015 at 16:26.]
Written on: 10. 02. 2015 [16:26]
djgregor97
Greg
Multishop experienced
registered since: 19.02.2014
Posts: 9
Hi,

I think multishop takes language settings from typo3 settings.

You should define languages in typo3 backend Template->[Info/Modify]->Setup (typoscript)
eg.

[code]
config.linkVars = L
config.sys_language_mode = content_fallback

config.sys_language_uid = 0
config.language = en
config.locale_all = en_EN.utf8
config.htmlTag_langKey = en-EN

[globalVar = GP:L = 1]
config.sys_language_uid = 1
config.language = de
config.locale_all = de_DE.utf8
config.htmlTag_langKey = de-DE
[end]
[/code]

I think this should solve the problem.
Written on: 06. 04. 2015 [17:15]