• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Installation does not work


Author Message
LC4Peiniger
Wolfgang Maier
Multishop experienced
Topic creator
registered since: 12.04.2012
Posts: 16
Hi,
First of all, I believe there is a problem with your board... I´ve made a new topic a few minutes ago and called it "I cant install multishop" ...but the entry there is, is not the text I wrote??? ...and if you look on the list, you will see there are 0 read and 0 answers... but if you click on the topic, you will see that there is a answer??? Maybe Problems with double titles... Maybe this can help you, but this is not the problem I have.

If I try to install multishop, I´got an "Uncaught Typo3-exception". Because there is a lot of text, I decided to make a screenshot and attach it. I hope this can help you to help me icon_smile.gif

I´ve installed all needed extensions in there current versions ( T3query,Static taxes, Static Info tables, jQuery colorbox, Multishop 2.0.29,tt_adress) and use Typo3 4.6.6 and MySql 5.1.54.

EDIT: Tried it now with V2.0.30 -> Same Problem icon_frown.gif

If there are any further infos you need, please let me know.
I really would appreciate any help, cause I think this is a very good extension *thumbsup*

Kind regards from Salzburg

Wolfgang

[This article was edited 1 times, at last 13.04.2012 at 05:10.]
Attachment

Written on: 12. 04. 2012 [13:02]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Hi,

Which database server and TYPO3 are you running? I think you are using older MySQL version that don't support ENGINE=MyISAM tag. Some users had issues cause we didn't provide the engine type MyISAM, which after adding it resolved their issues.

Let me know.
Written on: 14. 04. 2012 [11:20]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Thanks for the board tip. I believe there are more topics with the same title, that can cause issues. I changed the CoolURI configuration so that URLs contains the unique topic ID in the URL to keep them unique.
Written on: 14. 04. 2012 [11:27]