• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Is it possible to run Mutishop without rzcolorbox


Author Message
Bastian_F
Bastian
Multishop newbie
Topic creator
registered since: 17.03.2014
Posts: 3
Hi there!

We're using Typo3 v6.1.7 and Multishop v3 Beta. Now we are wondering for what reason Multishop needs rzcolorbox and if it's possible to run Multishop without using rzcolorbox and use another lightbox extension? If it's possible what adjustments are necessary?
Written on: 18. 03. 2014 [07:17]
registered
Tobi
Multishop newbie
registered since: 21.03.2014
Posts: 1
Hi u guys,
multishop for Typo3 in my opinion is a pretty good extension. Good job Bas icon_smile.gif
Atm I am around the inet looking for a solution with multishop and other lightboxes. But no success. Then i found this post in this forum.
Thats why i want to push this post and why u please to give an advice how to make it possible to use another lightbox. Where do i have to delete the dependencies in multishop to make it run without rzcolobox.
Best Regards
Written on: 21. 03. 2014 [08:50]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
You can use any lightbox. Multishop uses the rel="rzcolorbox" on the images popup link. But this can be changed in the constant editor:

plugin.multishop {
jQueryPopup_rel={$plugin.rzcolorbox.rel}
}

The dependancy can be removed in ext_emconf.php but is not adviced:

'rzcolorbox_jquery2' => '1.0.0-1.9.99',

Written on: 19. 07. 2014 [21:47]