• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Loose CSS


Author Message
islacanaria
Oliver Troch
Multishop experienced
Topic creator
registered since: 21.07.2010
Posts: 11
Hello,

after updating to 0.0.19 i loose the css connection. And in the Ext. Manager i have to update every time to build the tables. Also this message

Table error!
Probably one or more required fields/tables are missing in the database!

Version 0.0.13 is working with css but also the table messages ???

So i dont know if this is important or not. In the Database all table are present.

Hope for Help

Oliver
Written on: 31. 07. 2010 [12:51]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Dear Oliver,

The errors are warnings and can be ignored at this time. We will fix them in our next major release (v 0.1.0).

Could you send me a mail that includes the website url and if possible the admin login credentials? That way I can easily help you with fixing the CSS issue.

Best Regards,

Bas
Written on: 04. 08. 2010 [09:22]