• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Message:no admin group defined yet. Please add the admin usergroup_id to the constants field in the TYPO3 template.


Author Message
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
Hi all,
i googled and tried several suggests and tested any given solution already.
But it won't work for me.
I'm using a typo3 installation with templavoila. It is already running with content and i just wanted to add the shop.

I added the Templates Root and Core to the config of my website.
I defined the groups and a user.
Afterwards i added all the needed uid to the constants.

But it still appears with the given message... i'm getting very frustrated.

The login from resides on the page of the core shop.
Written on: 19. 09. 2012 [12:36]
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
Wow - even waiting a week for a bit of help didn't bring up new suggestions to that issue.
Written on: 24. 09. 2012 [06:08]
knut32
Knut Heinrich
Multishop experienced
registered since: 29.05.2012
Posts: 7
Hello,

can you give us a screenshot of your settings?
Perhaps you forget something.

You must set these things:

plugin.multishop.fe_customer_pid = 29 (The folder with the user and groups)

plugin.multishop.fe_rootadmin_usergroup = 3 (The usergroup)
plugin.multishop.fe_admin_usergroup = 3 (The usergroup)

[This article was edited 1 times, at last 25.09.2012 at 07:11.]
Written on: 25. 09. 2012 [07:08]
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
Hi there.
for sure i can add some screens:

I'm using Templavoila, RealURL, PowerMail and that's it.

I'm really frustrated, worked the manual and the video ovber and over again. But no success.
Attachment

Written on: 02. 10. 2012 [17:54]
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
So - okay -
learned something:
mulitshop really want to have the basic config done on the root page of your typo3 isntallation.
If you do so, it'll let you login.

Now i'm looked in, but the webfrontend is not there.
Written on: 02. 10. 2012 [18:44]
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
Okay, it is working now.
I removed the constant template for imagecycle and powermail One of them were responsible for the issue

Just for Info
Written on: 02. 10. 2012 [22:38]
rari2003
Ralf
Multishop experienced
Topic creator
registered since: 19.09.2012
Posts: 6
The Extension Template of Powermail cause the issue of not showing the editorsbar.

Maybe the DEV Team will take that issue over and have a look on that. Powermail is on my opinion one of the most popular Mail Form for Typo3 and so very important.

Thank you !
Written on: 03. 10. 2012 [07:35]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
We use PowerMail all day in combination with ImageCycle and rzColorbox, without any hazzles.

When the admin panel is not shown, what does firebug reveal? Is there any JavaScript errors?
Written on: 03. 10. 2012 [22:57]