• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Multishop 2.0.38 support TYPO3 4.5.11 ???


Author Message
Ming
Peter Guan Ming
Multishop professional
Topic creator
registered since: 10.05.2012
Posts: 30
Hi, I have TYPO3 4.5.11 install (by WEC installation pack). (NOT 5.2.17)

I imported multishop (2.0.38 ) at BackEnd, but it comes out with warning as follow when start installation:

"The running PHP version (5.2.17) is lower than required (5.3.0)."

I am allowed to ignore this warning and click continue. but I don't want any unstable result.

Nevertheless, I realize, in official TYPO3 extension page, the multishop (2.0.38 ) dependency is on TYPO3 4.5.7
http://typo3.org/extensions/repository/view/multishop

Can anyone tell me, should I continue to install this version of extension? or any other version which is more compatible with my typo3 4.5.11?

Thanks in advance

Ming


[This article was edited 1 times, at last 14.03.2013 at 10:07.]
Written on: 14. 03. 2013 [10:06]
matt
Mat
Multishop newbie
registered since: 31.05.2012
Posts: 3
Hi Ming,

yes, Multishop does support Typo3 4.5.11, the error message you got has nothing to do with the Typo3 version.
That message is concerning PHP (The language Typo3 and Multishop are written in). You need to upgrade PHP or ask your hoster to do so.

Also, you should always use the latest Typo3 version of its branch (in your case 4.5.25), since it got a lot of fixes (some of which are security related) since 4.5.11. Upgrading Typo3 is easy to do, see http://typo3.org/documentation/document-library/guides/doc_guide_install/2.0.2/view/1/4/ for more information.
Written on: 14. 03. 2013 [12:42]
Ming
Peter Guan Ming
Multishop professional
Topic creator
registered since: 10.05.2012
Posts: 30
Hi, Matt

I think you are right.

I didn't look carefully about PHP version 5.3.0 (required), PHP version 5.2.17 (my server) and TYPO3 version 4.5.11, I think I only looked at the last 3 digits of version number.

So I plan to upgrade my TYPO3 to 4.5.x of latest version, and use php 5.2 compatible version of T3multishop. Because I heard php 5.3 is not very stable and my host might not be willing to upgrade their servers, as this might cause other shared clients to have unstable version of php cms.
Written on: 15. 03. 2013 [06:27]