• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Multishop Not in Typo 3 repository?


Author Message
Jurgen
Jurgen
Multishop newbie
Topic creator
registered since: 31.07.2014
Posts: 2
Hello,

I cannot find the core Multishop extension in any online repository?

I'm completely new to Typo 3 and Multishop.

I have Typo 3 v 4.5.35 installed under PHP 5.2 something. on localhost (WAMP).

I've tried to download and install (upload) the t3x file but that doesn't seem to work.

In the online repsitory I find all sorts of Multyshop addons (payment modules) but no core extension.

What am I missing here?

Jurgen Gardenier

Written on: 31. 07. 2014 [15:51]
gungott
Gunnar Gottschalk
Multishop experienced
registered since: 30.07.2014
Posts: 8
hi Jurgen ,
i would take the newest Version of typo3 .. its typo3 v.6.24.

or if u want to try out multishop v.3 follow the installation instroduction from above and install the demoshop .its easy to install.

the ext name is "multishop" and its surely in the repo.,perhaps u have probs with typo3 connection.Or u have to update the TER.

greets Gunnar
Written on: 31. 07. 2014 [16:35]
Jurgen
Jurgen
Multishop newbie
Topic creator
registered since: 31.07.2014
Posts: 2
Hello Gunnar,

Thanks for your reply.

I would like to install a newer Typo3 version but for the time being I'm stuck with PHP 5.2 so my options are limited.

I have no trouble to connect to the TER but when I search the repository with "multishop", the results are as shown in attached image.

So no complete Multishop extension. Only addons.


Jurgen
Attachment

Written on: 01. 08. 2014 [12:56]
gungott
Gunnar Gottschalk
Multishop experienced
registered since: 30.07.2014
Posts: 8
Jurgen please look at requirement php version

PHP (5.3.15 - 5.5.99)

http://typo3.org/extensions/repository/view/multishop

perhaps u can install multishop v 2 ,by install manually

or ask ure hoster for updating php !? icon_lol.gif

there is the "Onestep Checkout" for v 3,but i think it have something to do with that old typo3 version
Written on: 01. 08. 2014 [19:05]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Thanks Gunnar for helping out.

Yes we haven't tested Multishop below 5.3. Also I'm pretty sure you need 5.3 for the DOM features.

But you can still try to install it. Just download the plugin from typo3.org and install that one:

http://typo3.org/extensions/repository/download/multishop/3.0.4/t3x/

If you receive a dialog with error about PHP version u can select the ignore checkbox.
Written on: 04. 08. 2014 [20:06]