• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Product missing if Category is defaulted to "Main Category"


Author Message
Ming
Peter Guan Ming
Multishop professional
Topic creator
registered since: 10.05.2012
Posts: 30
Hi, Everyone

I realize that if I create a product without set category for it (leave it to default as Main Category). The product won't appear anywhere, even search couldn't find it

In BE, the multishop show a new product record is added, but FE shows nothing.

So that I have to go to phpMyAdmin, in table of "tx_multishop_products_to_categories", I change the category ID from 0 to 2 (for example), then the product could appear again in FE.

is that meant to be like this, or is a bug, or is there another way in FE or BE to change product category from 0 (Main Category) to sth else?

My Environment
php 5.2.17
MySQL: 5.1.x
Typo3: 4.5.25
Multishop: 2.0.31


Thanks in advance icon_redface.gif

Written on: 28. 06. 2013 [07:42]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Update to V3 and if the issue still there post on:

https://www.typo3multishop.com/forum/list_topic/typo3-v3/

Also try our package:

https://typo3multishop.com/index.php?id=425

Written on: 23. 06. 2014 [20:30]