• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

Resize images doesn't do anything to my images


Author Message
donslund
Jeppe Donslund
Multishop professional
Topic creator
registered since: 28.08.2013
Posts: 27
I use Multishop v 2.

I have changed the sizes of the images in the Settings page. And afterwards i went to the TYPO3 backend and did a Resize images int the Multishop module. I got the message about what images that was affected, but in FrontEnd I still see the images with the size of the originale uploaded image.

I guess that it has something to do with safe_mode = on. But if TYPO3 can scale images with ImageMagick, then MultiShop should be able to do it as well.

The imagemagick works fine when I test it in the InstallTool.

[This article was edited 1 times, at last 22.01.2014 at 10:55.]
Written on: 22. 01. 2014 [10:16]
donslund
Jeppe Donslund
Multishop professional
Topic creator
registered since: 28.08.2013
Posts: 27
Aren't there anyone who have a clue what to do with this issue?

Is there another forum related to Multishop somewhere?
Written on: 27. 01. 2014 [07:46]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
V3 is launched to TER. Please update.

If you still have issues please create new topic on:

https://www.typo3multishop.com/forum/list_topic/typo3-v3/
Written on: 23. 06. 2014 [19:45]