• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

resolved -- bad error "crumbar is looping." in Frontend


Author Message
jens
Jens
Multishop professional
Topic creator
registered since: 16.05.2012
Posts: 33
Hi guys,

I receive a bad error. The only output in the Frontend ist "crumbar is looping."

This message now appears at all pages even those without the multishop plugin.

I got this problem after trying to edit a subcategory. The content-box of the Admin-Panel was empty so that I tried to edit the subcategory again and from there on the message appeared.

By the way I should mention that I don´t make use of the crumbar (I´ve disabled it under SYSTEM...).

The sad thing is, that I am not able to make a backup of the shop within the TYPO3-BE-module "Multishop". When I click on "Download Backup" I receive a white 404-error-page (look at screenshot) whithin the Backend-Modul.

My efforts to solve this problem:
- clearing cache
- reload with strg+F5
- disabled the multishop page
- google
- multishop forum

I guess I have to completely remove/uninstall and then reinstall the multishop-extension to solve this problem. icon_frown.gif

[This article was edited 2 times, at last 18.05.2012 at 08:55.]
Attachment

Written on: 17. 05. 2012 [23:00]
jens
Jens
Multishop professional
Topic creator
registered since: 16.05.2012
Posts: 33
Sadly I have tried it with an uninstall and reinstall....

The problem was, that I had was a wrong id:

typo3conf\ext\multishop\pi1\classes\class.mslib_fe.php

if ($data['categories_id']==$data['parent_id'])
{
echo 'crumbar is looping.';
// error_log($data['parent_id']);
die();
}
else $output=mslib_fe::Crumbar($data['parent_id'],'',$output);

--> in phpmyadmin I changed the bad id and now it works fine again
Written on: 18. 05. 2012 [08:55]