• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

SMTP Mails


Author Message
martin@zarthwork.de
Martin Zarth
Multishop newbie
Topic creator
registered since: 05.01.2015
Posts: 4
Hi there,

it seems that sending out Multishop emails via "smtp" doesnt work at all – using Multishop 3 and Typo3 6.2. Its the same behaviour like mentioned in this topic:
https://www.typo3multishop.com/forum/list_post/automatic-mails/

The page seems to load infinetly.


Best regards
Martin

[This article was edited 1 times, at last 22.01.2015 at 13:49.]
Written on: 22. 01. 2015 [13:49]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Personally I never work with custom SMTP, but we use the TYPO3 settings. Here you can see what it does:

if ($GLOBALS['TYPO3_CONF_VARS']['MAIL']['transport']=='smtp') {
$mail->IsSMTP();
$mail->Host=$GLOBALS['TYPO3_CONF_VARS']['MAIL']['transport_smtp_server'];
if (isset($GLOBALS['TYPO3_CONF_VARS']['MAIL']['transport_smtp_username'])) {
$mail->SMTPAuth=true;
$mail->Username=$GLOBALS['TYPO3_CONF_VARS']['MAIL']['transport_smtp_username'];
$mail->Password=$GLOBALS['TYPO3_CONF_VARS']['MAIL']['transport_smtp_password'];
}
}


Can you confirm you have setup TYPO3 to use custom SMTP? Maybe the above code is not compatible with TYPO3 6.X
Written on: 25. 04. 2015 [12:25]