• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

The proces of the checkout, including the last step "Review the order", dosent work.


Author Message
HelmutWinkelbach
Helmut Winkelbach
Multishop experienced
Topic creator
registered since: 26.08.2013
Posts: 12
Dear Multishop developers, users,

I've installed the Multishop, last GIT version on TYPO3 6.2.4 and mostly got along with it.

The proces of the checkout, including the last step "Review the order", dosent work.
"=checkout&tx_multishop_pi1[previous_checkout_section]=checkout_review"
it is empty only the MultiShop Logo.

I have the following CMS pages.
create_account_thank_you_page
email_create_account_confirmation
email_order_confirmation
email_order_paid_letter
email_order_paid_letter_DEFAULT_PAYMENT
email_order_proposal
email_order_status_changed
general_conditions
order_received_thank_you_page
order_received_thank_you_page_DEFAULT_PAYMENT
payment_reminder_email_templates_DEFAULT_PAYMENT
pdf_invoice_footer_message
pdf_invoice_header_message


Do you have any hint or idea what i missed to do?

Thanks for your service
Helmut
Written on: 30. 08. 2014 [19:31]
HelmutWinkelbach
Helmut Winkelbach
Multishop experienced
Topic creator
registered since: 26.08.2013
Posts: 12
Dear Multishop Gurus,

i did add the newest GIT version and i'm still wih the same problem

The proces of the checkout, including the last step "Review the order", dosent work.

The page:
tx_multishop_pi1[page_section]=checkout&tx_multishop_pi1[previous_checkout_section]=checkout_review

is empty, only the MultiShop Logo is there.

Any kind of help would be greatly appreciated.

Thanks for your service
Helmut
Written on: 11. 10. 2014 [14:07]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
Hello,

Cannot reproduce this as at all. Last week we have installed a fresh TYPO 6.2.5. with latest GIT multishop. Zero problems found.

Even in default configuration.

Are you using the latest Multishop? I.e. use the one from GIT: http://git.bvbmedia.nl/multishop


Written on: 26. 10. 2014 [19:51]