• My account
    • (X)Sign in

      I am a returning customer at TYPO3 Multishop

      Enter your username and password here in order to log in on the website:

      Forgot your password?

      Not yet customer of TYPO3 Multishop?

      • Order history
      • Automatic generated e-mail history
      • Track your Order
      New at TYPO3 Multishop
You are here:

Help by translating Multishop in your local language

On the following page you can help by translating Multishop in your local language:

https://translation.typo3.org/projects/TYPO3.ext.multishop/

Spanish:

https://translation.typo3.org/es/TYPO3.ext.multishop/pi1/locallang.xlf

The following language are already translated by our supporters:

  • Dutch
  • German
  • French

VAT and foreign


Author Message
cindy
Cindy
Multishop experienced
Topic creator
registered since: 07.09.2011
Posts: 24
Hi everbody,

I installed typo3_multishop v. 2.0.23. I have two zones (one Switzerland and one Others land). I checked in parameters : Disable VAT rate when cross borders.

But I always have TVA for my others land. How have I do ?

Thanks you very much
Best regards,
Cindy
Written on: 13. 03. 2012 [09:17]
bas
Bas van Beek
Multishop guru
registered since: 12.05.2010
Posts: 644
This is what I try:

COUNTRY_ISO_NR = Netherlands (527)
DISABLE_VAT_RATE_WHEN_CROSS_BORDERS = 1

I order a product as Dutch customer. The vat shows as 19%.
Now I try to order as Belgium customer. The vat shows 0%.

I'm sorry but here it's working fine. icon_frown.gif

Can you describe how you test it, so I can try to repricate it.

Btw, zones has nothing to do with this. Zones are purely for the shipping methods and costs.
Written on: 19. 03. 2012 [23:23]